Problem z zapalnikiem radiowym... POMOCY

Electronics. Elektronika znajdująca zastosowanie w pirotechnice oraz chemii.

Moderator: #Moderatorzy

Postprzez waldi » 29 sty 2011, o 12:59

itan napisał(a):pierwszą rzeczą jaką bym zrobił to zmienił rezystor na bramce dużego tranzystora. Można dołożyć do tego jeszcze jakiś większy elektrolit.

Sorry że odkopuje, ale nie daje mi to spokoju. Zapalarka działa bardzo dobrze tylko na komercyjnych zapłonnikach, prąd ma 200mA przy odpalaniu pilotem z odl. 50m. Przy odpalaniu z bliska 600mA. Wymieniłem elektrolit oryginalny był 16V 220uF ja włożyłem 16V 1000uF (taki miałem pod ręką). Przy odl. 50m nadal 200mA a przy małej odl. już >1A impulsy są też dwukrotnie dłuższe. Oryginalny rezystor nie ma niestety żadnych oznaczeń jest tylko jeden srebrny pasek czyli +/- 10% i tu mam pytanie do itan, jaki wstawić rezystor żeby podnieść prąd do przynajmniej 2A. Pytanie jest zapewne bardzo banalne, ale elektronika nie jest moją mocną stroną.
"Bóg czuwa nad głupcami, dziećmi i chemikami" Michael Sveda
Avatar użytkownika
waldi
**
 
Posty: 338
Dołączył(a): 23 lis 2008, o 12:16

Postprzez itan » 7 lut 2011, o 00:45

Musisz dobrać eksperymentalnie, najlepiej wstaw tam potencjometr montażowy w układzie rezystora zmiennego nóżkę wodzącą dołączasz do jednej z nóżek. Wg. mojego szacowania trzeba wstawić rezystor 10 - 50ohm więc potencjometr 100ohm jednak mogę się mylić. Wylutuj fabryczny rezystor zmierz go i wstaw potencjometr z takiego zakresu.
itan
 
Posty: 25
Dołączył(a): 10 mar 2010, o 18:20

Poprzednia strona

Powrót do Elektronika



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość