Problem z certyfikatem?

Zmiany, pytania, propozycje itd. - dotyczące Vortalu młodego Chemika oraz forum.

Moderator: #Vortal młodego Chemika

Problem z certyfikatem?

Postprzez prezes- the inventor » 6 lip 2018, o 14:24

Cześć!

Trochę mnie nie było. Wszedłem na forum przez stronę główną vortalu i praktycznie od razu zaczęło sypać ekranami, że certyfikat SSL ma problem. Po chwili wskoczyła wersja strony forum bez obrazków, czysty tekst. Pomyślałem: "do przebolenia". Wchodzę na logowanie, dzieje się to samo. Próbuję się zalogować i pupa zbita. Wpadłem na pomysł, że przekombinuję i wywalę "s" z "https". O dziwo załadowała się normalnie strona forum. Logowanie też przeszło (aczkolwiek z alertem przeglądarki, że niebezpieczne połączenie - wiadomo, hasło leci otwartym tekstem).

Nie wiem czy to u mnie tylko tak się dzieje. Rzuciłem okiem na ten dział i "Pogawędki", ale nie bardzo widzę skargi na takie dolegliwości. Przeglądarkę mam Comodo IceDragon. P.S. Po głębszym przejrzeniu znalazło się coś takiego. Nie wiem czy komuś chodziło o dokładnie to samo, aczkolwiek możliwe. http://forum.vmc.org.pl/viewtopic.php?f=4&t=28326

Tak czy owak upierdliwe.

Pozdrawiam serdecznie, miłego dnia :)
Avatar użytkownika
prezes- the inventor
**
 
Posty: 415
Dołączył(a): 26 mar 2007, o 19:13
Lokalizacja: [*]

Re: Problem z certyfikatem?

Postprzez Sulik » 6 lip 2018, o 19:49

Mi za to ciągle serwer wywala błędy, że jest offline, a do tego w ciągu tygodnia zbanowałem około 14 spamerów. Dzień jak co dzień.
"Jak zobaczysz błysk nuklearny kucnij i zasłoń się."
youtube.com/Sulikczek - czyli moim okiem na retro komputery i konsole
Avatar użytkownika
Sulik
@MODERATOR
 
Posty: 2425
Dołączył(a): 11 cze 2006, o 21:37
Lokalizacja: Krakow

Re: Problem z certyfikatem?

Postprzez chem321 » 8 lip 2018, o 13:30

prezes- the inventor napisał(a):Cześć!

Trochę mnie nie było. Wszedłem na forum przez stronę główną vortalu i praktycznie od razu zaczęło sypać ekranami, że certyfikat SSL ma problem. Po chwili wskoczyła wersja strony forum bez obrazków, czysty tekst. Pomyślałem: "do przebolenia". Wchodzę na logowanie, dzieje się to samo. Próbuję się zalogować i pupa zbita. Wpadłem na pomysł, że przekombinuję i wywalę "s" z "https". O dziwo załadowała się normalnie strona forum. Logowanie też przeszło (aczkolwiek z alertem przeglądarki, że niebezpieczne połączenie - wiadomo, hasło leci otwartym tekstem).

Problem w tym że nie każdy na to wpadnie.
chem321
 
Posty: 54
Dołączył(a): 29 gru 2016, o 18:29

Re: Problem z certyfikatem?

Postprzez prezes- the inventor » 8 lip 2018, o 18:22

Sulik napisał(a):Mi za to ciągle serwer wywala błędy, że jest offline, a do tego w ciągu tygodnia zbanowałem około 14 spamerów. Dzień jak co dzień.


Keep up the good work :lol: 8)

chem321 napisał(a):Problem w tym że nie każdy na to wpadnie.


Właśnie chodzi o coś w ten deseń. Chyba, że to tak jest specjalnie by nie hulało tu zbyt wielu. Coś jak test na inteligencję lub minimalną wiedzę informatyczną :d Tak czy owak chciałem tylko tak po obywatelsku zakomunikować problem.

Pozdrawiam serdecznie, miłego dnia.
Avatar użytkownika
prezes- the inventor
**
 
Posty: 415
Dołączył(a): 26 mar 2007, o 19:13
Lokalizacja: [*]

Re: Problem z certyfikatem?

Postprzez DaKo » 9 lip 2018, o 10:17

Wróciłem z urlopu. Zaraz naprawię problem z certyfikatem.
Szanuj admina swego bo ci wsadzi granat w dupę!
Za spam i gówno posty, ban.
Avatar użytkownika
DaKo
 
Posty: 354
Dołączył(a): 20 paź 2005, o 23:32

Re: Problem z certyfikatem?

Postprzez prezes- the inventor » 11 lip 2018, o 15:21

DaKo napisał(a):Wróciłem z urlopu. Zaraz naprawię problem z certyfikatem.


Działa super. Dziękuję :mrgreen: :* <3
Avatar użytkownika
prezes- the inventor
**
 
Posty: 415
Dołączył(a): 26 mar 2007, o 19:13
Lokalizacja: [*]


Powrót do Vortal młodego Chemika - VmC



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość